Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2012, 04:27 AM
jvicar jvicar is offline
Aspiring Member
 
Join Date: Oct 2012
Posts: 1
jvicar has 10 reputation points
Default Voicemail Lite - Email Alerts not being sent when Voicemail left

we are using IP Office 3.2 with Voicemail Lite 2.1(4). Yes very old I know but it basically does what it says on the tin.
They are also not going to put there hands in their pockets and upgrade. The server it runs on is Windows 2008 R2 (64 bit). Everything works okay apart from emails alerting when a voicemail is left. I have inherited this issue so not exactly sure when it started but I think its not worked since we went from Win2003 to 2008.

Its for a hunt group. In IP Office Manager under the Hunt Group settings I have voicemail email "alert" option enabled and an email address for the voicemail alerts entered. Outlook 2010 (32 bit) is installed and a profile/email account setup and its using Exchange 2007. I am using the network Administrator account logged in and running vmlite under this account and also using the same account for Outlook 2010 (intend to change this to "voicemail" once I can get it working).

However its not sending emails when voicemails are left. Running vmlite as application nothing is mentioned in the logs about trying to email at all. I have done searches through this forum and tried a couple of things being mentioned. I looked at the Network Alchemy reg entries and I did fine them under a wow6432node (the thread just mentioned them under HKEY local machine\software\network alchemy etc) so not sure whether that makes a difference although voicemails are being recorded and played so I guess it is.

Just wondering whether its anything to do with Win 2008 64 bit ? Any ideas or thoughts on what could be the cause ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:20 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.