Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-19-2013, 12:05 PM
zmatus zmatus is offline
Aspiring Member
 
Join Date: Jul 2013
Posts: 1
zmatus has 10 reputation points
Default 9611G Http Server Firmware Issue

For the purpose of customizing the 46xx settings file for different locations, I changed our DHCP scopes for our phones to direct to http subfolders by location. For each location, I copied all of the files we use in our main directory and customized the 46xx settings file.

For example:
HttpMainFolder <-All files here
HttpMainFolder\Location1<-All files here with custom 46xx settings file

In Location1 all 46xx phones work, 9630 phones work, but 9611G phones do not work.

During attempts to get the 9611G phone to register, the phone has displayed:
!HTTP: 1 xx.xxx.xx.xx (where x's is the http IP)

Logs show the scope is working in that it is asking for the 96x1Hupgrade.txt upgrade file for the desired location subfolder, but it does not look like it is actually transfering much looking at the bytes transferred. The phone just cycles after a few minutes.
---HTTP Server: File requested :-"E:\Avaya\MV_IPTEL\MV_IPTel\data\HTTPdata\Location 1\96x1Hupgrade.txt"
---Bytes transferred:- 1373

All other phones are working, 9611Gs work on our main http folder, HttpMainFolder. I verified the 96x1Hupgrade.txt file is pointing to the desired tar files in the same directory, Location1.

Anyone have any idea or potentially know what I'm missing?

Last edited by zmatus; 07-19-2013 at 12:07 PM.
Reply With Quote
  #2  
Old 07-22-2013, 06:18 AM
mskinner mskinner is offline
Genius
.
 
Join Date: May 2010
Posts: 209
mskinner has 11 reputation points
Default

This is not working as designed. Please submit a ticket with Client Services.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:18 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.