Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-27-2016, 03:00 PM
digitalg digitalg is offline
Whiz
 
Join Date: Jun 2014
Location: Canada
Posts: 26
digitalg has 10 reputation points
Default cant transfer call back to a topic

topic = 7001
agent = 2000

During normal operation, if I have no available agents, I get MOH (music on hold)

This is my issue:

a call is answered by agent 2000, the agent want to send back the call to the topic 7001.

It works if I have an available agent.

But if I have no available agents, I cannot transfer the call. Im stuck with the call until an available agents.

I should get MOH....

what am I missing ?
Thanks
Reply With Quote
  #2  
Old 05-02-2016, 09:14 PM
rdagur rdagur is offline
Whiz
 
Join Date: Dec 2014
Posts: 49
rdagur has 10 reputation points
Default

You are not missing anything that is a bug.
We are facing same issue since last 8 months.
Hope avaya solve this in r 10.
Reply With Quote
  #3  
Old 05-11-2016, 12:23 PM
kgerhold217 kgerhold217 is offline
Brainiac
 
Join Date: May 2014
Posts: 69
kgerhold217 has 10 reputation points
Default Try this

Try increasing the queue factor on the topic. This would allow more calls to be queued.

Not quite sure why you would want to transfer a call back to the same queue to get the same agent again but OK. You could also try using skills if you are looking for a more skilled agent to handle the call.
Reply With Quote
  #4  
Old 05-11-2016, 06:19 PM
digitalg digitalg is offline
Whiz
 
Join Date: Jun 2014
Location: Canada
Posts: 26
digitalg has 10 reputation points
Default issue fixed

issue fixed

decrease the queue factor to 0,5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:16 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.