Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2017, 01:41 AM
sestroreck sestroreck is offline
Aspiring Member
 
Join Date: Nov 2015
Posts: 2
sestroreck has 10 reputation points
Unhappy Ipo 10.1.237

Do not show missed calls on phones when redirection is done by no answer or busy

Last edited by sestroreck; 12-01-2017 at 01:48 AM.
Reply With Quote
  #2  
Old 12-01-2017, 03:41 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 554
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

Is "Log Missed Calls Answered at Answered at Coverage" enabled.
Reply With Quote
  #3  
Old 12-04-2017, 01:59 AM
sestroreck sestroreck is offline
Aspiring Member
 
Join Date: Nov 2015
Posts: 2
sestroreck has 10 reputation points
Default

Yes, these settings are enabled!
Reply With Quote
  #4  
Old 12-04-2017, 04:01 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 554
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

Don't use ! exclamation marks as if I asked a stupid question. You did not provide that information and it is one reason why missed calls may not appear in the user's call log.
Reply With Quote
  #5  
Old 12-25-2017, 04:36 AM
sbhano sbhano is offline
Whiz
 
Join Date: Nov 2014
Posts: 38
sbhano has 10 reputation points
Default

Hi,
Facing the same issue with 10.0 & 10.1. Seems like bug.
Lock a case with Avaya Support.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:17 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.