Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-05-2013, 06:04 AM
yweyns yweyns is offline
Member
 
Join Date: Aug 2013
Posts: 5
yweyns has 10 reputation points
Default Routing question 5650

Hi there,

I have made this new setup and can't figure out where I got wrong.

I have these subnet: 192.168.100.0/22 and 192.168.114.0/24

I configured this on my 5650 (core switch):
interface vlan 114
ip address 192.168.114.1 255.255.255.0 3
exit
ip dhcp-relay fwd-path 192.168.114.1 192.168.101.111
ip dhcp-relay fwd-path 192.168.114.1 192.168.101.112
ip dhcp-relay fwd-path 192.168.114.1 192.168.101.120

My client gets IP: 192.168.100.2 and can ping whatever it wants and the vlan ip on vlan 114. Not a problem there. But if I want to connect my client in vlan 114 I don't receive a DHCP address. If I then enter a static IP address I am not able to reach my gateway:

IPv4 Address. . . . . . . . . . . : 192.168.114.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.114.1
Request timed out.
Ping statistics for 192.168.114.1:
Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),
Control-C

This setup works for the VOIP phones I have allready tested. My port to where I connect my client is set to untagall vlan 114.

Anybody ever experienced something similar to this?

kr
Yves
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:11 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.