Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-03-2013, 09:08 AM
hill23 hill23 is offline
Hot Shot
 
Join Date: Nov 2011
Posts: 15
hill23 has 10 reputation points
Default AACC6.3 - CCT user can't login after name change.

Hi there,

Has anyone any suggestions as to what may be causing the following.

Customer has a AACC6 full multimedia solution, CCMS, CCT & CCMM. They are using AAAD in a hotdesking environment.

They have one user who was working perfectly happily, and then she got married! As a consequence, they changed all her name/credentials on Active Directory & the AACC6. The user now cannot login to AAAD, they get an invalid credentails error.

Both the AAAD agentdesktoplog & the CCT server log show that the credentials that are being received by the CCT server are her old AD user name. The CCT config however shows her new user name.

The customer has completely outed the user on both AACC6 & Active directory, but the problem still persists, even if she tries to logon from a PC she has never used before.

Has anyone any idea where these old credentials are being cached?

Regards,
Paul.
Reply With Quote
  #2  
Old 11-08-2016, 10:40 AM
bbuccilli bbuccilli is offline
Aspiring Member
 
Join Date: Nov 2016
Posts: 1
bbuccilli has 10 reputation points
Default

Hey Paul, I know this post is way old, just curious what the fix was for the CCT issue?
Reply With Quote
  #3  
Old 12-08-2016, 01:26 AM
willi219 willi219 is offline
Aspiring Member
 
Join Date: May 2014
Posts: 2
willi219 has 10 reputation points
Default Ive got the same issue.....

was there ever a fix posted for this...?
Reply With Quote
Reply

Tags
aacc6, active directory, cct, corporate directory

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:03 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.