Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2011, 08:40 AM
rgrasz rgrasz is offline
Hot Shot
 
Join Date: Mar 2011
Posts: 10
rgrasz has 10 reputation points
Default Aura SP MBT 5.2.1 CM rebooting

Is it a way to get CM running/restart from shell?
It shows me only that cm rebooting and i can not get this up.
this is MBT 5.2.1 with HA configured.

I can not place image here Virtual Machine Details - cm shows only that cm is rebooting and buttons Stop Start Reboot are inactive.
Attached Images
File Type: jpg CM_rebooting.jpg (6.9 KB, 19 views)

Last edited by rgrasz; 03-27-2011 at 08:49 AM. Reason: edit
Reply With Quote
  #2  
Old 04-05-2011, 03:36 AM
ahmed1 ahmed1 is offline
Hot Shot
.
 
Join Date: Nov 2010
Posts: 17
ahmed1 has 10 reputation points
Default System Platform CM rebooting

Hi,

Login to Dom0 through CLI (putty) as root. Run "xm list" to check the VM status of CM. You can restart the CM virtual machine by running the following command, check if this resolves the issue:

xm shutdown cm
xm start cm

while the cm VM is starting up, do : "xm console cm" to check the boot process of the CM. Check to see if there are any errors thrown on the CLI

If this is in production, please raise a case with the Avaya support team.

Thanks.
Regards,

Sabir.
Reply With Quote
  #3  
Old 04-05-2011, 11:46 AM
rgrasz rgrasz is offline
Hot Shot
 
Join Date: Mar 2011
Posts: 10
rgrasz has 10 reputation points
Default

Thanks
This is not production jet I will try your suggestions.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:20 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.