Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-31-2012, 09:27 AM
jsmith0012 jsmith0012 is offline
Aspiring Member
 
Join Date: Aug 2012
Posts: 1
jsmith0012 has 10 reputation points
Default problems with MGC mac addresses

a customer im working with is having problems with the "macshow" command in the cs1000 media gateway cards recently installed. the macshow command is not showing the mac address that is actually being used. heres the mach show for the 3 MGC's at this sight.

ELAN : 10.99.106.138
TLAN : 10.99.106.38

ELAN : cc:f9:54:ec:2c:67
TLAN : cc:f9:54:ec:2c:68
DB1 : 58:16:26:bd:87:69
DB2 : 58:16:26:bd:ac:96


ELAN : 10.99.106.139
TLAN : 10.99.106.39

ELAN : 80:00:80:00:80:00
TLAN : 80:00:80:00:80:00
DB1 : 3c:b1:5b:49:31:69
DB2 : 3c:b1:5b:48:e9:3a


ELAN : 10.99.106.140
TLAN : 10.99.106.40

ELAN : 80:00:80:00:80:00
TLAN : 80:00:80:00:80:00
DB1 : 58:16:26:bd:db:64
DB2 : 58:16:26:bd:ad:48



however when i ping from the same vlan and show the arp cash this is what i get

10.99.106.138 cc-f9-54-ec-2c-67 dynamic
10.99.106.139 c8-f4-06-86-5a-a0 dynamic
10.99.106.140 c8-f4-06-86-3a-1a dynamic
10.99.106.38 cc-f9-54-ec-2c-68 dynamic
10.99.106.39 c8-f4-06-86-5a-9f dynamic
10.99.106.40 c8-f4-06-86-3a-19 dynamic

witch are the correct mac addresses being used by the system. this is not service affecting but my customer is freaking out since this is a new install. this is a 7.0 CS1000.

any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.