Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-24-2014, 07:17 PM
jnas jnas is offline
Aspiring Member
 
Join Date: Feb 2014
Posts: 1
jnas has 10 reputation points
Question Avaya VPN Client - “User did not acknowledge the banner”

Hi Experts,

I'm trying to connect using Avaya VPN Client.

The screens dialogue shows "Successfully authenticated to VPN".

But afterwards it shows an error message:
"The banner message from the VPN Router was not received, or the user didn’t acknowledge the banner"

What should I do to fix this issue?

Please kindly help me.
Thank you in advance.
Reply With Quote
 

Tags
banner, client, router, vpn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:39 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.