Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-23-2019, 01:24 PM
t33nya t33nya is offline
Member
 
Join Date: Oct 2012
Posts: 4
t33nya has 10 reputation points
Question Agent Issue

I have CM 8 with Elite Agent. I have one agent that when she logs in with her agent ID into her telephone instead of a three beep confirmation tone it gives her a different tone. Sounds like a techno tone with 5 beeps. Her log out tone is the normal three beeps. This issue seems to cause her to not get as many calls from the queue as her other team mates which is causing some issues.

I have changed her phone three times, I have changed her IP, I have changed her agent login extension and her physical extension. I have re-programmed everything for her agent login, vectors, vdns, coverage paths from scratch no dupping. I have looked at the events log after she logs in and it says it is a double agent login. No one uses her phone except her. I have monitored her hunt groups, statused her station and login id. Listed the agent logins to see if someone else was using her number by mistake. I can find no other person logged into her phone. Has anyone ever had this happen? And if so what was the cause. Any ideas or suggestions are welcomed!!
Reply With Quote
  #2  
Old 05-23-2019, 01:33 PM
hurdk hurdk is offline
Brainiac
 
Join Date: Oct 2015
Posts: 64
hurdk has 11 reputation points
Default

have you run a trace on the phone to see what is happening when it logs in?

have you looked at the logs?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:15 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.