Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-08-2018, 10:32 AM
mbarri mbarri is offline
Aspiring Member
 
Join Date: May 2017
Posts: 2
mbarri has 10 reputation points
Default IPO Rel 8.0 Garbled Distorted Embedded. Also, cant change passcode in visual voice

Customer has 8.0(51) and was using VMPro. wanted to get rid of server and doesn't use Vmail so much so wanted to use embedded instead. When we first changed System setting to embedded, the first access we heard garbled and slow voice...after a few minutes we tried again and it was fine for a while...
Then we found that using visual voice, trying to change the pass-code didn't work - it would just keep asking for password (didnt say "new") and stayed in a loop that way. the only softkey option there was cancel and if we got out that way it didn't change it. Using *17 does work.
After a couple of hours of clear audio during our testing, the garble didn't happen...of course it waited until we were almost out the door but it happened again. tried a few times and it kept happening every time. Then it went away. (we did not reboot during that trouble time) Specifically, it happens when you dial *17 - the IPO voice is slow and completely garbled...
I am suggesting an upgrade to the last and only available build on the site that is 8.0(61) and if we can get someone on-site, a card re-create.
Is this a known issue with a resolution? I know 8.0 is no longer supported and we will be recommending a move to 11 but in the meantime this can be a problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:45 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.