Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-16-2012, 01:50 AM
sfitzg sfitzg is offline
Guru
 
Join Date: Jul 2010
Location: Auckland, New Zealand
Posts: 190
sfitzg has 10 reputation points
Default

Hi Alan

Been a long time and different product. I don't have my laptop but one of the documents states that bonding is not supported.

Simon
Reply With Quote
  #12  
Old 06-16-2012, 06:32 PM
aapawan123 aapawan123 is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 18
aapawan123 has 10 reputation points
Default

Hi Simon,

Good to hear from you. Yes, different product and too much unclear and at times misleading information. Anyway, based on the Mission Critical High Availability document (http://origin-support.avaya.com/css/...ents/100160292) on page 38 states that NIC teaming is recommended for HA environment. The version of this document is April 2012. Note that there are some differences on instructions from the Installation Guide document for AMS and the Mission Critical HA document. When you get a chance, can you send me the link of the document where you have NIC bonding is not supported? I would appreciate it.

Thanks,

Alan
Reply With Quote
  #13  
Old 06-17-2012, 04:03 AM
sfitzg sfitzg is offline
Guru
 
Join Date: Jul 2010
Location: Auckland, New Zealand
Posts: 190
sfitzg has 10 reputation points
Default

Sorry Alan, I can't find it again. All I remember is that it said NIC bonding was not supported on Linux and I thought great, I don't have to work out how to do it. I will keep searching but will also see what sort of response you get here as I may have to update my configuration.

Simon
Reply With Quote
  #14  
Old 06-17-2012, 04:42 AM
stphnwd's Avatar
stphnwd stphnwd is offline
Brainiac
.
 
Join Date: Jan 2011
Location: USA
Posts: 52
stphnwd has 10 reputation points
Default

Page 59 of the SP5 Release Notes:
AMS Linux: AMS HA does not operate with Linux NIC bonding enabled
Reply With Quote
  #15  
Old 06-17-2012, 06:02 PM
aapawan123 aapawan123 is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 18
aapawan123 has 10 reputation points
Default

Hi stphnwd and Simon, I certainly appreciate all of your response. This helps greatly.

Regards,

Alan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:08 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.