Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2012, 12:43 PM
mdieter mdieter is offline
Aspiring Member
 
Join Date: Jul 2012
Posts: 1
mdieter has 10 reputation points
Default ERS v6.2.x SSH Change?

I recently began testing a 5698 in preparation for implementation, and I've discovered that the ssh clients that I use (with ERS 5xxx platform up through v6.1.1.x---have never had to change any default settings) are unable to open a connection to this 5698 with v6.2.4.x code.
I haven't yet been able to find any indication of SSH change in the product documentation, and if you put the output of <show ssh > from this 5698 v6.2.4.x side-by-side with a 5530 v 6.1.1.17 <sho ssh> output, every thing is identical.
The 5698 has an unhelpful, very generic log entry indicating failure.

Anybody have any comments? Can anybody offer any help?
Thanks.

Last edited by mdieter; 07-24-2012 at 12:48 PM. Reason: wrong code version indicated
Reply With Quote
  #2  
Old 12-18-2013, 09:31 AM
vdyke vdyke is offline
Member
 
Join Date: Sep 2011
Posts: 5
vdyke has 10 reputation points
Default 6.3.1.039

I am using this code on my 5530, do not have the model you have. I had a problem with earlier code and ssh (can't remember the version) but when I issued a "sh run" the parser & ssh would lose parts of a very large config.

The one problem that they've failed to solve is logout. I use PuTTY with Cisco, f5, Fortinets, 3coms, and Procurves. When I logout the PuTTY session closes; not with the ERS lines - 8000s, 7000s, 5000s, & 4000s. Makes it impossible to automate changes when the ssh session does not close properly.

Don't know if this helps.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:02 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.