Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2017, 04:09 PM
teodo2 teodo2 is offline
Member
 
Join Date: Dec 2013
Posts: 5
teodo2 has 10 reputation points
Default "Configuration / Customers" Priority - cant get it to work

I am installing a new 10.0.0.3 version of IPOCC. The customer wishes to have a 50 or so entries in the IPOCC "Customers" Tab of Configuration where you can set PRIORITY.

I can not get it to prioritise over the normal calls to "same" topic.

I have also read on the forum about the "Tools / Source Priority" groups but that does not help here as we are coming in on the same TOPIC.

Does this CUSTOMER Priority even work?

Neil Teodorovic
CCNA
neil.teo@ccna.com.au
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:01 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.