Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-05-2016, 04:38 AM
tmizoguchi tmizoguchi is offline
Member
 
Join Date: Sep 2016
Posts: 3
tmizoguchi has 10 reputation points
Default AACC HA Standby server data non-updated

Gentlemen, I am in touch AACC6.4 HA AML, CS1K 7.65. Recently we have switch-overed to Standby server from Active server on customer site. Then the customer operated own contact center by Standby server for one day, then an issue was found that Private Skillset assign and Private historical data have not been updated on Standby server. Therefore the customer has manually entered the latest such data onto Standby server. Only Private Skillset assign and Private historical data remained on Standby server that still they were in March this year. No updated so far.
So I am suspicious of a part of something wrong of Disk shadowing and replication of AD-LDS in the session between Main server and Standby server. However I could not find any description in detail on Avaya document, ex. trouble shooting, etc...
I want to know what cause and how to make fix this issue.
Thank you in advance for your advise.

After thread up, I've investigated about this incidents in detal so far, I've found One story that when we have done upgrading to AACC6.4 from 6.3 in March this year, even if we must have done restore AACC Active server to Stand-by server at that time, then possibly the whole data had been replicated on Stand-by server. Therefore, I thought the existing AACC servers are having no issues as my assumption at this stage. Avaya said that Skillset data and histrical report data can be replicated on Stand-by server by back up and restoring activities.

Still I am in assess that factors.
Thank you.

This is a next mesage.
Since I have been working investigation for this incidents, and recently I was found out one doubtful incident that Active Directory Light-weight directory services (AD-LDS) on AACC Standby server was supposed do not working correctly when AACC server was switch overed to Stand-by server from active server.

I saw AD-LDS is working on AACC Servers as set to Starting mode.
However perhaps AD-LDS is not wokring actually on Servers.
Therefore I thought that, while AD-LDS is not working, any data cannot be replicating to Stand-by Server.
So please advise what cause of AD-LDS does not working correctly...... or what cause of AD-LDS disabled by ?
This is just in case but it's doubtful.

Thank you very much for your cooperation in advance.

Last edited by tmizoguchi; 09-29-2016 at 09:13 PM. Reason: Updated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:30 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.