Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2014, 11:39 AM
brown599 brown599 is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 1
brown599 has 10 reputation points
Default Multiple 5610 stuck on Discover 192.168.0.55

Hi there,

Recently a bunch of our 5610's are stuck on the 'Discover 192.168.0.55. From my troubleshooting, I've found that the phones are not routing VLANs correctly, only after booting up.

Let me explain... Phones are on VLAN2, DHCP server is on VLAN0. During the phone bootup, it's getting a valid IP from the DHCP server meaning routing is working correctly at that time. It pulls the files from the file server, then gets stuck on the TFTP window until that times out. After that, it gets stuck on the discover screen.

To verify it's a routing issue, I'm able to ping the phone IP from VLAN2, but not able to ping from VLAN0, where the IPO resides. This explains the Discover message, but doesn't explain why the phones won't route after boot-up.

Any one have any ideas and/or troubleshooting steps I could try?

Thanks!
Reply With Quote
Reply

Tags
5610, discover, routing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:13 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.