Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2016, 10:30 AM
amouinet amouinet is offline
Member
 
Join Date: Apr 2012
Posts: 3
amouinet has 10 reputation points
Default expecting waiting time on IVR 0 minutes

Hello,
I program an expecting waiting time on IVR but I always get 0 minutes even with 4 queued calls.

Here is what I did:
1)Programe a new tag: EWT_A as user/time
2)New topic variable assigned to the the tag above with initial value 0
3) a- In my IVR with I put in my variable EWT_A_V (local) wand as new value <:EWT_ATSE:>/60
b- In the text to speech element I use the local variable in the text field <:EWT_A_V:> minutes

Any advice?

Thank you.
Reply With Quote
  #2  
Old 05-25-2016, 11:15 AM
mnorst mnorst is offline
Whiz
 
Join Date: Mar 2015
Posts: 42
mnorst has 11 reputation points
Default

Quote:
Originally Posted by amouinet View Post
Hello,
I program an expecting waiting time on IVR but I always get 0 minutes even with 4 queued calls.

Here is what I did:
1)Programe a new tag: EWT_A as user/time
2)New topic variable assigned to the the tag above with initial value 0
3) a- In my IVR with I put in my variable EWT_A_V (local) wand as new value <:EWT_ATSE:>/60
b- In the text to speech element I use the local variable in the text field <:EWT_A_V:> minutes

Any advice?

Thank you.
Try assigning the tag value in the taskflow right before sending to the IVR. This is how I do it when possible because I have had issues with the value in the IVR as well. Note: I have my wait tag set as a number and not a time so I'm not sure this will work in your scenario.
Reply With Quote
  #3  
Old 10-11-2016, 03:47 AM
lebon lebon is offline
Genius
.
 
Join Date: Feb 2010
Location: France
Posts: 217
lebon has 10 reputation points
Default

I try also, "EWT" with exmple call flows but all time is 0
can you help me ?
Reply With Quote
  #4  
Old 11-22-2016, 06:28 AM
gsanadze gsanadze is offline
Brainiac
.
 
Join Date: Mar 2015
Posts: 96
gsanadze has 11 reputation points
Default Ewt

Did you manage to solve the issue? I face the same challenge - I need to setup call flow with Expected Wait Time anouncement to the caller
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:26 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.