Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-12-2012, 11:54 AM
tnoe tnoe is offline
Aspiring Member
 
Join Date: Mar 2012
Posts: 2
tnoe has 10 reputation points
Question Remote H323 Extension

I have configured out IP Office 500 for the Remote Extension feature and cannot get the phones to register. They make contact but then go into "Discovery" looking for the internal IP address which can only be coming from the IP Office config.

Under LAN1/Network Topology I have listed the external IP address under Public IP Address but is there another config option I have missed?

Confused in Richmond
Reply With Quote
  #2  
Old 04-04-2012, 06:59 AM
mkumarpandey mkumarpandey is offline
Member
.
 
Join Date: Feb 2012
Posts: 7
mkumarpandey has 10 reputation points
Default

The user has a H323 phone behind a domestic router. It is assumed that the domestic router allows all outbound traffic from the home network to pass through and allows all symmetric traffic. That is, if the phone sends RTP/RTCP to a public IP address and port, it will be able to receive RTP/RTCP from that same IP address and port.
If this is not the case, the configuration of the user's router to support that is not covered by this documentation.
If this does not help, check any firewalls, IP routing, ports opened etc. Please open Service request and we will assist further on this.
Reply With Quote
  #3  
Old 04-05-2012, 03:47 PM
wkirk's Avatar
wkirk wkirk is offline
Brainiac
.
 
Join Date: May 2010
Location: Highlands Ranch
Posts: 61
wkirk has 10 reputation points
Default

Sorry we can't test but these are the instructions from the IPO KB:

Remote H323 Extensions
http://marketingtools.avaya.com/knowledgebase/businesspartner/ipoffice/mergedProjects/manager/remote_http_extensions.htm


For IP Office Release 8.0+, the configuration of remote H323 extensions is supported without needing those extensions to be running special VPN firmware. This option is intended for use in the following scenario:
The customer LAN has a public IP address which is forwarded to the IP Office system. That address is used as the call server address by the H323 remote extensions.
The user has a H323 phone behind a domestic router. It is assumed that the domestic router allows all outbound traffic from the home network to pass through and allows all symmetric traffic. That is, if the phone sends RTP/RTCP to a public IP address and port, it will be able to receive RTP/RTCP from that same IP address and port. If this is not the case, the configuration of the user's router to support that is not covered by this documentation.

Kirk

W.K. "Kirk" Kirk | Avaya | TechniCenter Engineer | Technical Support and Proposal Management ~ SME Pre-Sales Support
Highlands Ranch, CO 80129 | Voice: 1-888-297-4700 | atac@avaya.com
[Please consider the environment before printing this email]


DOWNLOAD THE NEW R8 MATRIX NOW BY CLICKING HERE: R8 Matrix


Or going to our web page and scrolling to the bottom:
http://portal.avaya.com/ptlWeb/spCP/CS2004121417415743009/C2004128223019631001/SN2004121417416795067/SN2004121417416795067

Click here for – IP Office Knowledge Base


Reply With Quote
  #4  
Old 04-06-2012, 08:36 AM
ista4 ista4 is offline
Legend
 
Join Date: May 2011
Posts: 403
ista4 has 12 reputation points
Default

My experience with the remote worker is that it can work or it doesn't work.
This all has to do which router is used at the office site but also on the remote site.
Some router just won't allow it and won't let the phone register or don't passtrough the RTP stream.

But this must be configured:

1) enable remote worker on the lan port that is used for this
2) set up stun if the IPO is not connected to internet without NAT (NAT -> STUN)
3) enable remote worker on the used extension
4) enable remote worker on the user.

Then on the phone turn of 801.q (important)
Set the external IP address on the phone.

Be sure that these ports are forwarded if the IPO is not on the internet.

1719 UDP
1720 TCP
RTP ports configured on the LAN port (remote worker part)
ICMP must be enabled for the public IP address used for the remote worker.

Good luck
Reply With Quote
  #5  
Old 01-25-2014, 12:31 PM
ferre69 ferre69 is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 1
ferre69 has 10 reputation points
Default Allowing ICMP traffic solved my issue

Thanks for the guidance with allowing ICMP traffic on the remote user side. I originally had a Linksys E1500 and E900 that I was using for my router, but neither worked. I installed an ASA so I could identify the traffic that was being block. After reading this thread and checking my logs, I saw what was happening. I set a policy to allow ICMP traffic from the public IP of the phone system and now audio works.

I hope this helps resolve the same issue for others down the road.
Reply With Quote
Reply

Tags
ip office 8, remote extension

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:19 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.