Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Breeze™ Collaboratory

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2017, 06:53 AM
bhalet bhalet is offline
Member
 
Join Date: Jan 2017
Posts: 6
bhalet has 10 reputation points
Default ECC SnapIn GetConnectionByAddressId API gives multiple ACTIVE connections

Hi Team,

ECC GetConnectionsByAddressId REST API gives multiple ACTIVE connection for station involved in single ACTIVE call.( Pls read question posted on DevConnect for more detail - https://www.devconnectprogram.com/fo...ist/20484.page)

I have initiated call between One-X communicator and Avaya communicator, but API is giving me previous connection with ACTIVE, I am wondering why its status is ACTIVE as I have ended up call previous calls.

I have attached actual API response in file.

My Lab is Lab146.

Thanks,
Tanaji Bhale.
Attached Files
File Type: txt ECC_Multiple_ActiveConnections_Error.txt (3.2 KB, 1 views)
Reply With Quote
  #2  
Old 01-16-2017, 12:17 PM
mmontgom mmontgom is offline
Whiz
.
 
Join Date: Mar 2012
Posts: 45
mmontgom has 11 reputation points
Default ECC SnapIn GetConnectionByAddressId API gives multiple ACTIVE connections

Based on your Devconnect posting and your questions from last week, We have already been engaged investigating issue. Hope to have an update on this issue tomorrow.
Reply With Quote
  #3  
Old 01-17-2017, 06:53 AM
bhalet bhalet is offline
Member
 
Join Date: Jan 2017
Posts: 6
bhalet has 10 reputation points
Default

Thanks. I had discussion with Dilip for same and this issue resolved when I reinstalled EngagementCallControll Snapin from breeze1 instance.

I hope this will not reproduce in future if so we need to fix this permanently without reinstalling ECC snapin.
Reply With Quote
  #4  
Old 01-17-2017, 07:57 AM
mmontgom mmontgom is offline
Whiz
.
 
Join Date: Mar 2012
Posts: 45
mmontgom has 11 reputation points
Default ECC SnapIn GetConnectionByAddressId API gives multiple ACTIVE connections

Glad to here your issues was resolved
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:10 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.