Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Thread Tools Search this Thread Display Modes
Old 11-21-2017, 07:12 PM
hawles hawles is offline
Aspiring Member
Join Date: Aug 2015
Posts: 1
hawles has 10 reputation points
Exclamation CM DTMF not working on direct SIP to CMM 7.x

Hi all,

I have a CMM on the latest 7.0 and the CM is latest 7.1 as of 11/21/17. They have direct SIP integration. Internal and external calls to the CMM get through and you can hear it say welcome to Audix. Please enter your mailbox and press #. Digit tones (DTMF signalling) are not heard by the CMM. I followed the Implementation doc here: https://downloads.avaya.com/css/P8/documents/101014318. Issue happens whether you are on IP or analog phone. All other integration seems to be working. WMI lamps work. The CMM and CM are on s8300e AVP with 3 g450s for DSP/VOIP resources. The MGs are on latest firmware 38.20.1. What am I missing?
Reply With Quote
Old 11-24-2017, 04:21 AM
kumar1499 kumar1499 is offline
Join Date: Oct 2017
Location: Bangalore, India
Posts: 32
kumar1499 has 11 reputation points

YOu may need to check below parameters between SIP signalling group on CM and switch link Administration on CMM

DTMF over IP

field is set to
on the Switch Link Admin form.

field is set to
on the Switch Link Admin form.
Reply With Quote
Old 12-04-2017, 07:10 PM
wellington35 wellington35 is offline
Join Date: Jul 2012
Location: Orlando, FL
Posts: 42
wellington35 has 10 reputation points

Hawles did you get this working? or still need help?
Wellington Paez
Senior Convergence Specialist @ Carousel Industries
Reply With Quote

cmm, communication manager, dtmf signalling, integration, sip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 08:25 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.