Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2014, 11:03 AM
bendej bendej is offline
Aspiring Member
 
Join Date: Aug 2014
Posts: 1
bendej has 10 reputation points
Default Avaya+AudioCodes issues after changing external IP

Hello,

We have a Avaya setup with an AudioCodes Mediant 1000 SBC. For a long time everything worked quite well but today we've changed our ISP provider and so the external IP addresses changed also. I thought that changing only the external IP configuration of the SBC would do the trick but it didn't. Right now we are able to receive incoming calls but no way make outbound calls - just fast beeping sound.
I've launched a syslog server and gathered some logs but they, sadly, are a little bit like black magic to me (someone else was configuring the whole system few years ago). Could anyone suggest what needs to be done or checked in order to fix this issue?

How does it look like:
Internal_phones -LAN-> Avaya G450 -LAN-> AudioCodes -WAN(SIP)-> VoIP operator

What I've done:
1. Changed WAN configuration in DATA->WAN Access->Setting
2. Changed NAT IP Address in VoIP->SIP Definitions->General Parameters

Nothing was changed on Avaya G450.
I can attach logs if needed.
Reply With Quote
  #2  
Old 08-25-2014, 09:22 AM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

Did you try troubleshooting this with your SIP provider? They might be able to help you find out why calls are being rejected, you shouldn't need to do anything on the G450 since the WAN settings are on the AudioCodes.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:20 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.