Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2012, 04:07 AM
agiava agiava is offline
Aspiring Member
 
Join Date: Nov 2012
Posts: 1
agiava has 10 reputation points
Default ERS2500 Agent code verification fails!!

Hello community
We have a lot of 2500 stack, so we decide to proceed with upgrade to firmware image 2500_440011s.img .
all work fine except for a old stack with brand "nortel" where we have a error in reboot after the update , this compromise the entire stack and force us to recover them:

this in the error :

Test ROM Config – PASSED

Test FANs – PASSED

Test Internal Loopback – PASSED

Test ASIC1 Registers – PASSED

Test PHY Registers – PASSED

Test USB Registers – PASSED

Agent code verification fails!!

>> Break Recognized – Wait…

Press ‘a’ to run Agent code

Press ‘d’ to download Agent code

Press ‘e’ to display errors

Press ‘c ‘ to clear log message

Press ‘i’ to initialize config flash

Press ‘p’ to run POST tests…


this is the only stack with unit HW verion 04 , all other is Version 08 , Release note of firmware do not contain limitation related to this....
Did you have any idea????

Thanks , Andrea.
Reply With Quote
  #2  
Old 11-19-2012, 08:35 AM
sidneyd sidneyd is offline
Hot Shot
.
 
Join Date: Aug 2012
Posts: 17
sidneyd has 11 reputation points
Default

Have to tried to download the latest diagnostics, then re-do the agent code.
Reply With Quote
  #3  
Old 08-30-2013, 01:48 AM
rguill rguill is offline
Aspiring Member
 
Join Date: Aug 2013
Posts: 2
rguill has 10 reputation points
Default

Hello,

you can visit this link for the tutorial: http://quick-tutoriel.com/320-resoud...-nortel-avaya/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:06 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.