Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2013, 05:40 AM
mmcqueeney mmcqueeney is offline
Aspiring Member
 
Join Date: Apr 2013
Posts: 1
mmcqueeney has 10 reputation points
Default VPN disconnects what's changing the routing tables?

I'm having an issue on my own telecommuting link that takes me down 4-5 times per day.
I'm using the Nortel Contivity VPN client, and get error messages that the "routing table has changed" and disconnects.
Were a small company, the network person is on vacation, and I'm finding the following in the VPN client logs:

4/2/2013 9:58:26.883 [ENGS] -I-VerifyServerIsAlive: ISAKMP had traffic (after keepalive).
4/2/2013 9:58:27.383 [ENGS] -I-VerifyServerIsAlive: Set receivedData FALSE.
4/2/2013 9:58:28.555 [ENGS] -I-Protocol not recognized - message dropped.

4/2/2013 9:58:44.586 [ENGS] -I-Protocol not recognized - message dropped.

4/2/2013 9:58:49.586 [ENGS] -I-Enter: DynamicDnsCleanup.
4/2/2013 9:58:49.586 [ENGS] -I-Routing tables changes violate security policy.
4/2/2013 9:58:49.680 [GUIW] -I-Received tunnel down message from engine.
4/2/2013 9:58:49.695 [GUIW] -E-VPN tunnel is disconnected due to routing table change.
4/2/2013 9:58:50.179 [GUIW] -I-Received idle message from engine

( I bolded the statement to show where I believe the problem is coming from)

What process/machine is identified by [ENGS] ? I'm a sales guy, so not too techy.....My end device at home is a Cisco Linksys WRT160nv3, and its not enabled for DDNS, so where is the cleanup command coming from?
Any help is appreciated.....


Reply With Quote
  #2  
Old 04-05-2013, 07:06 AM
gbeaudoin gbeaudoin is offline
Hot Shot
 
Join Date: May 2012
Posts: 15
gbeaudoin has 11 reputation points
Default

Hello,

It's probably the metric of the wifi wireless interface that is changing. Windows does changes it when the signal strengh change.

Search for bug wi00568576 Wireless users are disconnected intermittently.

That should have been corrected in 10.04.108.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:29 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.