Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2015, 02:15 AM
gborri gborri is offline
Aspiring Member
 
Join Date: Oct 2015
Posts: 2
gborri has 10 reputation points
Default S8400 Re-Mastering

I'm Trying to re-master an S8400 server with CM 5.2, I'm using an LG DVD USB ROM which I know isn't on the approved list, but has worked fine for re-mastering the S8300 etc.

I see in the manual there is a boot protection that needs to be disabled, but as this is a second user unit, the password is not known to disable this in the web management.

is this because there is CM Software already on the 2GB CF Card, would a blank one work ok?

It just fails to boot to the DVD, instead booting to the CM Login Prompt. Although when I shut down the server from the front the DVD Drawer opens which suggests its recognising the DVD ROM.
Reply With Quote
  #2  
Old 10-20-2015, 10:12 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 441
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Could be a disc issue. It should be burned as an image to extract the ISO contents and become bootable. Make sure a PC is able to read it correctly as a test.

The S8400 has two compact flash cards--an external one inserted in the front panel for translation backup and an internal one which acts as an SSD. It should not need replacement or individual wiping to reimage the S8400.

I've never disabled boot protection to reimage an S8400, but I found instructions here on p12: https://downloads.avaya.com/elmodocs...3_300683_2.pdf

Try craft / craft01 as the login.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.