Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2011, 01:19 PM
andyellis andyellis is offline
Aspiring Member
 
Join Date: Nov 2011
Posts: 2
andyellis has 10 reputation points
Default 9620 VPN and Juniper SSG5

IP500v2, R7.0(12)

Originally, the client had a Cisco box that his IT tech couldn't get to work. So we persuaded the client to get a SSG5 box based specifically on the application notes available. We configured both the phone and the SSG5 exactly as the document showed.
Since the client has two separate internet connections, so we were able to test and configure on the spot.
The phone loads up the VPN, creates the tunnel, and then hangs with "Discover 10.0.0.xx" in the display.
We can get a ping respone from the phone for a time between when the tunnel is and connecting to the IPO. But we lose the ping once the phone begins to attempt to connect to the IPO.

We even upgraded the IPO to 7.0(23) for the new bin files for the phone, but the connection still does not complete.

Any thoughts on what I or the IT tech are missing from the IPO or the SSG5?
We're almost to the point where the client is ready to pull the plug on the entire system. He bought into the upgrade specifically for the VPN capable phones.

Thx in advance.
Reply With Quote
  #2  
Old 02-13-2012, 08:58 PM
sg sg is offline
Hot Shot
.
 
Join Date: Jun 2010
Location: India
Posts: 22
sg has 10 reputation points
Default

Hi,

First of all we need to check on which phase the registration failing, I would suggest you to check this/capture traces and open a service request with Avaya IP Office support team.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:18 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.