Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2015, 07:48 AM
farre21 farre21 is offline
Aspiring Member
 
Join Date: Jul 2015
Posts: 1
farre21 has 10 reputation points
Default Echo on inbound calls that go to hunt group

Hi,

We have an ip office 500 v2 (ip500v2.bin). We have 4 analog lines coming in to the system and 11 H323 sets (9608 and 1608L).

I'm having an issue where if the system is set to Away and the AA answers the call, and the caller Zero's out (which rings all phones).

I've tried turning AGC control on and off on all sets.

I've done auto impedance match on all lines.

I've turned echo cancellation/reduction on and off.

None of which seem to fix the problem.

If I plug a regular analog phone into the line and call it, there is no echo and it works fine.

If a caller does NOT zero out and dials an extension directly, there is no echo.

Anybody have any ideas on what else I could do/try/check?

Thanks!
Reply With Quote
  #2  
Old 07-17-2015, 09:22 AM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

Check System Status, do a trace of the active call going to the zero out group, find out where it ends up and what it's doing. If your lines work fine directly and only have a problem with the hunt group then figure out why that's the case. Make sure you're always coming in on the same analog line as well (direct and hunt group test calls), there could be one bad line in the system.
Reply With Quote
Reply

Tags
inbound echo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:06 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.