Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2014, 11:11 AM
truong2010 truong2010 is offline
Member
 
Join Date: Jul 2011
Posts: 4
truong2010 has 10 reputation points
Default Secure router 2330..need HELP!!!!

i have a problem with no audio (speech) for voice all. the router is configured for voice ONLY, no UDP port ranges been locked in public firewall, NAT keepalives enable for client is connecting through VPN, default route to public interface for all traffic.

HELP please..
Reply With Quote
  #2  
Old 03-06-2014, 08:26 PM
verma32 verma32 is offline
Member
.
 
Join Date: Sep 2013
Posts: 9
verma32 has 10 reputation points
Default

Looking at your minimum description I presume that, phone connectivity is going through the Secure Router over the VPN tunnel on other side. Check the interesting traffic config over the VPN tunnel, is it allowing the voice traffic, do you see encaps and decaps increasing.

RV
Reply With Quote
  #3  
Old 03-07-2014, 07:18 AM
truong2010 truong2010 is offline
Member
 
Join Date: Jul 2011
Posts: 4
truong2010 has 10 reputation points
Default

The VPN tunnel is used for IPphone for remote site back to HQ...I did not check the encap-decap when they make a test call. i did not see lost of encap-decap when i ran a test VPN client from my PC.
Reply With Quote
  #4  
Old 03-07-2014, 01:03 PM
truong2010 truong2010 is offline
Member
 
Join Date: Jul 2011
Posts: 4
truong2010 has 10 reputation points
Default

The problem is resolved due to no route back to HQ in sr2330.


cheers
Reply With Quote
  #5  
Old 09-10-2015, 06:05 AM
arahamanshar arahamanshar is offline
Whiz
.
 
Join Date: Jan 2015
Posts: 44
arahamanshar has 10 reputation points
Default

Glad to know that the issue is fixed, thanks for sharing the resolution.

Thanks,

Abdul Rahaman Shariff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:07 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.