Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2015, 02:12 AM
dhabela dhabela is offline
Member
 
Join Date: Feb 2014
Posts: 9
dhabela has 10 reputation points
Default Can't login 9630 SIP IP Phone as AST Device to SM

I try to connect 9630 SIP phone to the Session Manager 6.3, but it's not connecting/registering as Avaya AST Device, so there are no Feature buttons assigned...
How to enable these features like on h323 phone ?
Reply With Quote
  #2  
Old 02-06-2015, 04:46 AM
gwebster gwebster is offline
Guru
.
 
Join Date: Mar 2010
Location: Ottawa
Posts: 141
gwebster has 25 to 49 reputation pointsgwebster has 25 to 49 reputation points
Default

Two good reference documents to have a look at are:
Implementing End-to-End SIP Vol 1: Endpoint Deployment
Implementing End-to-End SIP Vol 2: SIP Telephone Signaling and Dial Plan Options
Reply With Quote
  #3  
Old 02-11-2015, 10:05 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 433
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

There's five event packages that an Avaya SIP endpoint must subscribe to be considered an AST device and function fully. They are dialog, reg, ccs-profile, cm-features, and message-summary. Feature buttons come from ccs-profile which is the PPM service.

Trace on SM while the phone is registering to determine if the phone is sending SUBSCRIBE attempts. I always assign SIP endpoints to the same domain as procr. CM and SM work in tandem to support SIP endpoints and while there can be many domains referenced in both products, only CM's procr domain will act as authoritative for SIP endpoints in my experience.
Reply With Quote
  #4  
Old 02-13-2015, 02:52 AM
dhabela dhabela is offline
Member
 
Join Date: Feb 2014
Posts: 9
dhabela has 10 reputation points
Default

Thanks for reply.
I got a new Avaya SIP phone 9621, and it's registering as AST device now, but still can't get feature buttons work...

I can see the station is registered in SM with Event Subscriptions:
avaya-cm-feature-status
reg
avaya-ccs-profile
message-summary


but the phone is not sending any PPM requests to the Session manager (see nothing in traceSM: PPM )
Reply With Quote
  #5  
Old 02-13-2015, 04:57 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 433
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

PPM uses ports 80, 8080, and 443. Are these ports open between SM and the endpoint?
Reply With Quote
  #6  
Old 02-13-2015, 06:32 AM
dhabela dhabela is offline
Member
 
Join Date: Feb 2014
Posts: 9
dhabela has 10 reputation points
Default

Quote:
Originally Posted by mlombardi1 View Post
PPM uses ports 80, 8080, and 443. Are these ports open between SM and the endpoint?
IP phones, CM and SM are on the same switch, same subnet
Reply With Quote
  #7  
Old 02-16-2016, 08:33 AM
jones282 jones282 is offline
Aspiring Member
 
Join Date: Feb 2016
Posts: 1
jones282 has 10 reputation points
Default PPM Mesages via TCP http rather than https

If you are using TCP you need to set the folling in the SIP SETTINGS section of the 46xxsettings file.

SET SIP_PORT_SECURE 5060

SET CONNECTION_REUSE 0

SET ENABLE_PPM_SOURCED_SIPPROXYSRVR 0

(it is trying to get the PPM via https rather than http)
SET CONFIG_SERVER_SECURE_MODE 0

SET SIPSIGNAL 1

give that a try
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:59 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.