Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2018, 05:13 PM
gsanadze gsanadze is offline
Brainiac
.
 
Join Date: Mar 2015
Posts: 96
gsanadze has 11 reputation points
Default Avaya communicator is not working with microphone

I have one-way voice conversation with latest version of Avaya Communicator 2.1.4 - I am not heard when I talk through my PC's microphone.

Windows 10, new PC.

The mic is OK, it works fine with other apps.

No error message, nothing.

What might it be? Any ideas how to investigate the problem?
Reply With Quote
  #2  
Old 06-01-2018, 02:11 AM
sbhano sbhano is offline
Whiz
 
Join Date: Nov 2014
Posts: 38
sbhano has 10 reputation points
Default

Have you checked audio Settings in communicator ?
Reply With Quote
  #3  
Old 01-14-2020, 12:31 PM
hardel hardel is offline
 
Join Date: Jan 2020
Posts: 2
hardel has 10 reputation points
Default Update on issue?

Has anyone found a fix for this issue?

I am having the same issue with trying to get a remote user set up with Avaya one-X Communicator.

The user is logged in on their personal PC and VPN'd into our work network. The user can log into their extension, make and receive calls. The caller can't hear the user but the user can here the caller on all Internal Calls. External calls both parties can hear each other just fine.

We aren't sure if there is a tunnel issue we are having or what... Any further trouble shooting would be helpful... Thanks.
Reply With Quote
  #4  
Old 01-14-2020, 12:37 PM
hardel hardel is offline
 
Join Date: Jan 2020
Posts: 2
hardel has 10 reputation points
Default Fix

https://documentation.avaya.com/bund...yTalkPath.html

We found this to fix the issue for others not hearing our microphone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:49 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.