Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2014, 06:36 AM
dlake dlake is offline
Hot Shot
 
Join Date: Oct 2011
Posts: 22
dlake has 12 reputation points
Default Problems Installing T1 Trunk on CM

Good Day Everyone,

I was wondering if you could offer me some assistance. I am trying to configure a partial T1 trunk on a CM:

The Trunk is a PRI with 10 Channels and Uses a DMS100 Protocol.

I have configured the ds1 with line codding: b8zs and framing mode esf, signalling mode: isdn-pri, connect: network, protocol 1,Protocol Version: c,

I have problems where when I check the status of the trunk it is our of service. When I check the board the physical connection is up but get test No. 140, 143, 144, 145 FAIL.

Any ideas of what can cause this or how to fix?

Thanks
Reply With Quote
  #2  
Old 07-23-2014, 06:05 AM
motwanip motwanip is offline
Member
.
 
Join Date: Nov 2013
Posts: 7
motwanip has 10 reputation points
Default

Hi dlake,

Can you tell me the output of status trunk and status signaling.
Are the channels out from near end or far end?

Thanks.
Pankaj Motwani
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:06 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.