Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-08-2018, 10:05 AM
s95 s95 is offline
Hot Shot
 
Join Date: Oct 2017
Posts: 22
s95 has 10 reputation points
Default Ip office 9.0 Auto attnd call bypassing

In our IPO version 9.0 we have created a Auto Attnd it says like "dial 0 for reception and if you know the extension please dial now" its was configured one year before and its working fine till today's back. Now we are facing an issue if dial the extension its not reaching to extension after two rings giving a replay like "nobody available to take call".the call is not reaching to the local extension.
Further troubleshooting I found that the call landing to Auto attnd after dialing the extension call going to a h323 trunk (which is connecting to another IPO) and its reaching the other side also after two rings its giving the voice mail prompt.From system status active call list i couls see that the call is initiating to h323 line and caller ID showing #1 if i dial1xx,#2 for 2xx etc...

Troubleshooting steps did
1. in AA -->KEY 0 is normal transfer to reception its working fine (hunt group)
> changed dial by number option in 1 changed to normal transfer with out any number no change.
>In AA key 1 Action giver normal transfer and put a particular number in destination it works fine.
>in destination field put number like 1nn then tried a extension 1nn range not working.
2. deleted the trunk the did a test call got reply like extension not in use.

from the begining we have only two voice mail channels.
The setup was working fine till two days before.
the voice mail was full we deleted all voice mail fill system.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:06 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.