Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2014, 07:47 AM
hooveb hooveb is offline
Member
 
Join Date: Jan 2014
Posts: 7
hooveb has 10 reputation points
Default IP Office CTI Link Not Connecting

I have installed the IP Office CTI Link TSP drivers and pointed it to the box that my IP Office is running on but when I run the TAPI Browser test tool, none of the Avaya lines are found. How do I go about debugging this? Are there any log files anywhere?
Reply With Quote
  #2  
Old 02-03-2014, 05:19 AM
laburu laburu is offline
Whiz
.
 
Join Date: Sep 2010
Posts: 29
laburu has 12 reputation points
Default

Hi,

For the trace
TAPI debug trace from the PC. This can be enabled as follows:
- Using the registry editor navigate to HKEY_LOCAL_MACHINE --> SOFTWARE --> AVAYA
--> IP400 -->TSPI.
- Right click and add a new String Value. Give this value a name of DebugFile and in value
data enter C:\TAPI_Trace.
- Restart the PC.
- This will create a file on the C Drive called TAPI_trace.
- The trace file will become active after the re-start and log the initial and subsequent activity
of the TSP driver.

But that you do not see the lines, will mean that it has not been correctly installed for some reason, what OS are you using?
Reply With Quote
Reply

Tags
cti, open office, tapi, tsp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:04 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.