Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-04-2018, 05:45 AM
roblindsey roblindsey is offline
Member
 
Join Date: Jun 2014
Posts: 4
roblindsey has 10 reputation points
Default Voicemail Pro Issue

We're running IPO500V2 @ 10.1 SP1 (Build 3), with an application server and seem to be having some issues with Voicemail Pro.

Generally every few days, but it can be same day, a number of alerts are received from IPO;

The Voicemail server is down
Voicemail Pro connection failure
Cleared: VoiceMail Pro connection failure
The Voicemail server is now operational|
Voicemail server OneX connection state changed|
Then later; The Voicemail server storage is OK|

Calls to voicemail (accessing mailbox for example) still works, but calls to the auto-attendant stop working.

When checking the services on the app server, the server does not appear to have stopped, or at least the time suggests the service has not been stopped/started.

If the service is restarted manually, all service resumes as normal.

Any suggestions where the issue may lie?

Thanks
Reply With Quote
  #2  
Old 04-19-2018, 09:23 PM
rdagur rdagur is offline
Whiz
 
Join Date: Dec 2014
Posts: 49
rdagur has 10 reputation points
Default

check application server time and ipo 500 v2 time should be same for proper working.
2nd check application hardware specs.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:51 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.