Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2013, 08:48 AM
wilso200 wilso200 is offline
Aspiring Member
 
Join Date: May 2013
Posts: 1
wilso200 has 10 reputation points
Default Phone system not sending digits logging into various programs

I'm not sure if this is in the correct place, but I have a definity 8300. Its a bit of an older system. A lot of my users are getting a problem where if they dial into a conference system (goto meeting or whatever) and they have to type in numbers to get into the meetings, it appears that the phone system isn't sending the correct codes for the other end to be able to recognize them. Sometimes it works ok, but more often than not it doesn't recognize the codes. I'm not sure if someone might be able to point me in the correct direction to look and see where to check my codes on the phone system. I'm using ASA 5.0.11 if that helps.
Hope someone can help and if this is in the wrong location I'll repost.

Thanks!
Reply With Quote
  #2  
Old 05-26-2013, 07:35 PM
suny suny is offline
Member
.
 
Join Date: Mar 2010
Posts: 3
suny has 10 reputation points
Default

Hi wilso200,

This is a suitable place for your question. However, more info is needed for troubleshooting. Could you please describe the integrations and detailed call flow for the conference call in question? A system diagram will help. Depending on how the integration is, there might be various settings that need to be checked on Communication Manager, or even call traces/logs to facilitate troubleshooting. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:31 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.