Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2014, 10:00 AM
hutcha hutcha is offline
Member
 
Join Date: Sep 2014
Posts: 2
hutcha has 11 reputation points
Default MV Iptel - FTP

Hi Everyone,

Our old MV Iptel server died, so I have been tasked with moving the settings from old box, to new.

We were/are using the TFTP portion to download the 46xxsettings file, which is working. File is setup as follows (relevant portion provided):

##FTP Backup Server - Added June 25, 2009 by AH.
SET SNMPSTRING public
SET SNMPADD 172.16.11.5
SET RESTORESTAT 1
SET AUTOMATIC BACKUP 1
SET FTPSRVR 172.16.11.5
SET FTPDIR
SET FTP USERNAME=anonymous
SET WMLEXCEPT 172.16.11.5

From what I understand, this should allow us to use Iptel FTP to back up things on the phone, like speed dial lists, etc.

It was working on the old server, but is not working on the new on. Phone advises FTP server not responding and unable to backup (new server has the IP mentioned above).

When I stop Iptel, and try to FTP to the Server - open does not respond. When I turn IPtel back on - ftp open will work. However the server will disconnect the FTP session when I attempt to authenticate - no reason given - just session closed by remote host. I am thinking the issue then is with my setup on the server.

Server is not running IIS, nor another FTP client - so it is not a port conflict.
Reply With Quote
  #2  
Old 09-17-2014, 04:06 AM
richa164 richa164 is offline
Guru
 
Join Date: Oct 2013
Posts: 131
richa164 has 23 reputation pointsricha164 has 23 reputation points
Default

Have you got a file server set in your DHCP 176 option string , my guess is you have and its not been changed to reflect the new server. If not set one you can also use HTTP for the file distribution why not give that a go
Reply With Quote
  #3  
Old 09-17-2014, 05:28 AM
hutcha hutcha is offline
Member
 
Join Date: Sep 2014
Posts: 2
hutcha has 11 reputation points
Default

Ended up getting it to work late yesterday, and did not have a chance to post.

The problem was not the server - it was actually working fine. The issue was with some of the phones.

A number of phone sets still have an old FTP server address in them - from way back. I would guess original implementation. Even though the 46xxsetting file had been updated to reflect the new IP - it does not seem to change it on the phone.

I have to either clear the FTP address in the phone manually - or perform a Mute Clear. Once that is done, it updates with the new FTP address - and backups work again. As a work around I have added the old IP address to the new FTP server.

But that leads to another question - any idea why the 46xxsettings file is not updating/overwriting data in the phone? I would think it should "trump" whatever settings are present in the phone - but that does not appear to be the case.

Phones are 4610SW running 2.9.1.
Reply With Quote
  #4  
Old 09-17-2014, 12:18 PM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

If the phones are set to DHCP then they'll pull whatever FTP server is given to them, and if the phones are set to static then when the FTP server changes they'll never be able to pull a new 46xxsettings file to get the new FTP server.

Sounds some of the phones were statically configured and when you cleared them they pulled DHCP correctly and received the proper FTP server.
Reply With Quote
  #5  
Old 05-25-2015, 12:06 AM
sumit007 sumit007 is offline
Brainiac
 
Join Date: Oct 2013
Posts: 63
sumit007 has 19 reputation pointssumit007 has 19 reputation points
Default

Edit 46xxsettings file to get the backup. There is a backup option in that file.
You can set the necessary option in file.
__________________
S.S.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:25 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.