Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2021, 07:10 AM
rime rime is offline
Brainiac
 
Join Date: Dec 2011
Posts: 66
rime has 10 reputation points
Default AVP Utilities not responding

We provided staging instructions to a local installation partner for an S8300E in a G430. The staging instructions documented the IP address of AVP and the IP address of AVP Utilities. The local installation partner did not leave any installation report. Now the CM LSP is reachable and working correctly, however we cannot ssh to the documented IP address of AVP Utilities and SDM cannot contact AVP on the documented IP address. Is there a way to discover the IP address of AVP Utilities and AVP from the CM running on S8300E?
Reply With Quote
  #2  
Old 06-07-2021, 10:55 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 496
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Neither AVP nor AVPU are pingable on their expected IPs? I'm not aware of a way to determine this from a virtual machine because it's mostly hypervisor-agnostic by design. VMware doesn't "leak" this sort of information for security reasons.

Probably not the answer you were looking for, but how large is the subnet? Hopefully not bigger than a /24. You may need to just start pinging every IP in sequence until you receive some echos. You may find it within a few minutes!
__________________
Meridian IT - Senior Engineer
Reply With Quote
  #3  
Old 06-17-2021, 07:16 AM
rime rime is offline
Brainiac
 
Join Date: Dec 2011
Posts: 66
rime has 10 reputation points
Default solution for AVP not accessible

Thanks for this answer. It turns out that this R7 AVP was installed without AVP Utilities. As there is no way to access it, we decided to stage a spare S8300E and send it to the site for replacement.
Reply With Quote
Reply

Tags
avp, avp utilities

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:36 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.