Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-26-2013, 12:49 PM
polk4 polk4 is offline
Member
 
Join Date: Aug 2013
Posts: 9
polk4 has 10 reputation points
Default Multiple old messages appear in Mail box

I have a customer on 8.1 Essential Edition who states 1 particular user all of a sudden received 44 new messages from back in March and April. These messages were not just hers but for all the users in the system. I found no alarms pertaining to this and she had already deleted them before I could look at them.

Anyone hear of this type of issue?
Reply With Quote
  #2  
Old 08-27-2013, 09:17 AM
wkirk's Avatar
wkirk wkirk is offline
Brainiac
.
 
Join Date: May 2010
Location: Highlands Ranch
Posts: 61
wkirk has 10 reputation points
Default

Need more info - are these emails messages about voicemails or voicemail messages in her voicemail box?

Kirk

W.K. "Kirk" Kirk | Avaya | TechniCenter Engineer | Technical Support and Proposal Management ~ SME Pre-Sales Support
Westminster, CO 80234 | Voice: 1-888-297-4700 | atac@avaya.com

Use this link for the current IPO Matrix:
https://avaya.my.salesforce.com/sfc/servlet.shepherd/document/download/06930000001zd3vAAA


Please utilize our FAQ database tool before you engage the TechniCenter at : https://avaya.my.salesforce.com/apex/sp_ViewDetailPage?Id=a3ja0000000LXXRAA4
To Contact the TechniCenter: call 1.888.297.4700 or 720.444.7700 or e-mail ATAC@avaya.com - with the product in the subject line.
Reply With Quote
  #3  
Old 08-27-2013, 09:26 AM
pdgavin pdgavin is offline
Guru
.
 
Join Date: Aug 2010
Posts: 167
pdgavin has 10 reputation points
Default Multiple old messages appear in Mail box

It is possible that the embedded voicemail got corrupted by not properly shutting down the system, are they losing power and do they have a good online UPS? Are they removing the power to the system without shutting it down properly?

You could try using Manager to reformat and recreate the SD card. Make sure you have a backup of the configuration and you will lose all of the voicemails and names and greetings and auto attendant recordings.

You may want to open a case of trouble with Avaya Backbone support to have them help you troubleshoot this issue or with this procedure.

Pete G.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:53 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.