Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2018, 12:55 PM
nixon27 nixon27 is offline
Aspiring Member
 
Join Date: Dec 2018
Posts: 2
nixon27 has 10 reputation points
Exclamation Fast Busy Signal on inbound & outbound calls (external)

When employees receive or make calls to external sources, they hear a fast busy signal on their end. The other party occasionally won't be able to hear the employee - states that the employee sounds like he/she is breaking up.

Seems to occur almost every day, but not on every call.
This issue is intermittent, and I'm currently not able to conduct a trace on a station because it's not consistent enough.

The 8 employees currently being affected by this issue are all WFH employees, setup with business class internet.

Troubleshooting steps already completed:

Swapped out all hardware (deskphone, headset, handset)
Wiped out employee's extension in SM & ASA - made a dummy station, then re-created the employee's station.
Confirmed the SIP Proxy Server to be correct.

Any help or insight is greatly appreciated!
Reply With Quote
  #2  
Old 12-13-2018, 06:08 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 401
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Sounds like these are SIP endpoints? Start with a trace in SM to track down the cause of the busy which is likely a signaling problem.
Reply With Quote
  #3  
Old 12-18-2018, 10:00 AM
nixon27 nixon27 is offline
Aspiring Member
 
Join Date: Dec 2018
Posts: 2
nixon27 has 10 reputation points
Default

Yeah, they are SIP endpoints. The issue with trying to trace, is that it happens occasionally, and our traces don't last long enough because of the limit of our system.

Has anyone ever heard of this possibly being caused by a trunk issue?
Reply With Quote
Reply

Tags
busy signal, desktop phone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:46 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.