Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-06-2013, 02:46 AM
mmixer mmixer is offline
Aspiring Member
 
Join Date: Sep 2013
Posts: 2
mmixer has 10 reputation points
Default Directory Issue

Hi
Can anyone help
We have recently got in a Avaya 1416 and 9504 to test on our IP Office
We found the screens didn't display correctly so have since done a update and all is well

Are normal standard phone is a 5410 which we have setup a DIR soft button that ran the built in internal Directory action

On the newer 1416 & 9504 there is a dedicated contacts button and our soft button DIR shows as invalid

If you press the invalid button it flashes green 3 times but doesn't work
If you switch back to a 5410 and press the directory button it no longer displays correctly, you do not see the second set of options Index, group, external labels ( you still see the top level Line 1 Line 2 and DIR )
But the buttons do run the command
Its like the top three buttons are frozen on the screen
They also happen to be the default buttons we have set in the phone system with padlocks ( not sure if this is related )
Has anyone seen this happen, its not a big issue as we now know about it and can avoid it by removing the soft DIR button before a newer phone is issued.
But two extensions are now doing this, both are ones where the invalid button was pressed
Reply With Quote
  #2  
Old 09-18-2013, 05:21 AM
mmixer mmixer is offline
Aspiring Member
 
Join Date: Sep 2013
Posts: 2
mmixer has 10 reputation points
Default

Has no one else experienced this ?
I have now also tried a phone reset which has left me with corrupted soft button labels
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:58 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.