Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2020, 09:07 AM
stps stps is offline
Aspiring Member
 
Join Date: Sep 2015
Posts: 1
stps has 10 reputation points
Default Experiencing distorted phone calls

Product Details
Server: Avaya S8710, CM 5.2.1
Media Gateway: MG 430, FW Version/HW Vintage: 30 .12 .1 /1
Phones: 9630G, 9640G IP

Problem Clarification
Issue: Voice quality on an established call is garbled or clipped – ~ every third word – on both internal or external calls; appears to be QoS issue

Troubleshooting & Testing Performed:
· Network tech applied QoS on all-PBX-related ports on the Cisco Catalyst Switch & checked the ports’ traffic
· Monitored phones to ascertain amount of jitter – quite a lot at first – lessened when QoS applied & when MEDPROs reset
· Tested all PBX IP-related cards (9) – all cards passed all tests
· Looked for errors & alarms on all 9-cards – none discovered
· Checked, tested 4-primary trunk groups (20, 70, 76, & 80) DS1s to networks – found no alarms, no errors, plus all cards passed all tests
· Reset the 2-MEDPRO cards – had high discard rates - this past Sunday night to preclude disrupting service
Reply With Quote
  #2  
Old 01-22-2020, 11:33 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 457
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Does the problem remain? Make sure the QoS values on the CM network regions assigned to the media resources and IP phones match what's used on the data network. The medpro boards should be connected at 100/F.
Reply With Quote
Reply

Tags
9630g, mg 430, qos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:39 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.