Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2016, 04:34 PM
alacouture alacouture is offline
Aspiring Member
 
Join Date: Feb 2013
Posts: 1
alacouture has 10 reputation points
Default CCMA login

The customer applied a group policy to the ACCS server and then the icAdmin user was pulled out of Administrators group and we cannot login into CCMA. We put the iceAdmin user back to Administrator group and we could login into CCMA; but the customer applied again the group policy and pulled out the iceAdmin user again and although we put the iceAdmin user to Administrator group again, we cannot login into CCMA. How can we fix this issue?
Reply With Quote
  #2  
Old 05-03-2016, 07:41 AM
mfilipovic mfilipovic is offline
Aspiring Member
.
 
Join Date: Oct 2014
Posts: 1
mfilipovic has 10 reputation points
Default

Have you tried resetting iceAdmin password using iceAdmin Password Change utility?

EDIT: If you've done that and didn't help, then go ahead and delete the iceAdmin account in Windows, then re-run iceAdmin Password Change utility which will re-create the account and reset permissions

Last edited by mfilipovic; 05-03-2016 at 08:01 AM.
Reply With Quote
  #3  
Old 06-01-2016, 03:12 PM
mousertx mousertx is offline
Member
 
Join Date: Apr 2010
Posts: 8
mousertx has 10 reputation points
Default Have your server team exclude server/s from OU...

Sounds like your server team needs to put AACC servers into another OU that won't jack with your admin accounts...
Reply With Quote
Reply

Tags
administrator, security policies

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:22 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.