Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2018, 09:06 AM
hoang9 hoang9 is offline
Aspiring Member
 
Join Date: Sep 2017
Posts: 1
hoang9 has 10 reputation points
Default IPOCC 10.1.2 No audio when transferred to Agent after call treatment

Hi All, I have a weird issue which I hope you can help with.

After a call is queued in ipocc and then transferred to available Agent, the caller and Agent can not hear any audio.

I've done the following troubleshooting and the following scenarios work.

1. internal dial topic. This works. Call is queued and both ends connect and talk fine

2. External dial to the topic. If the call is not queued and no announcement or music is played to the caller and the call is routed straight to an Agent, this works. Both ends connect and talk fine

The scenario that does not work is

3. External dial to topic. Call is queued hearing music or welcome annoucement or ivr then routed to Agent. Call is connected, but neither ends hear audio.

When I test with Agent using Communicator (soft phone), I can put the call on hold and then unhold and the audio connection is established.

Out topology is SIP provider connects to Avaya SBCE to IPO / IPOCC.

btw I've also tested the following

4. External call to IPO extension. Call connected and both ends hear audio

5. External call direct to IPOCC Agent. Call is connected and both ends hear audio.

Regards.
Reply With Quote
  #2  
Old 10-29-2018, 08:56 AM
anuss anuss is offline
Member
 
Join Date: Jan 2015
Posts: 7
anuss has 10 reputation points
Default IPOCC 10.1.2 No audio when transferred to Agent after call treatment

Check your SRTP setting in IPOCC configuration under the Chap tab properties. Should match the IP Office.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:48 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.