Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2016, 03:21 AM
idierk idierk is offline
Aspiring Member
 
Join Date: Sep 2016
Posts: 3
idierk has 10 reputation points
Solution Confirmed DHCP settings for Avaya 96xx series on a CISCO 2911

Hello.

We need some help for DHCP configuration on a CISCO 2911 router.
Our plan is to have 2 VLANs seperating VOICE and DATA.
We also like to connect the PCs to the back of the Phone 96xx series to safe ports.

This is our current DHCP configuration for the CISCO router:
ip dhcp pool DATA
network 192.168.6.0 255.255.255.0
default-router 192.168.6.1
domain-name domain.com
dns-server 8.8.8.8 8.8.4.4
option 242 ascii “L2Q=1,L2QVLAN=106,VLANTEST=0“
!
ip dhcp pool VOIP
network 192.168.106.0 255.255.255.0
default-router 192.168.106.1
domain-name domain.com
dns-server 8.8.8.8 8.8.4.4
option 242 ascii "TFTPSRVR=192.168.106.10,MCIPADD=192.168.106.10,MC PORT=1719,HTTPSRVR=192.168.106.10, L2QVLAN=106"

And this is how a switchportconfig is looking:
interface GigabitEthernet1/0/11
switchport access vlan 10
switchport mode access
switchport voice vlan 106
spanning-tree portfast

I believe, if we connect an untouched phone, the phone ignores the option 242 from the DATA VLAN to jump to our VLAN for VOICE. If we configure a phone manually to be in VLAN 106 it registers to the phonesystem. It will get an IP Address and also all other informations from option 242 in the VOICE VLAN.

What are we doing wrong?

Thank you.
Ingbert

Last edited by idierk; 10-31-2016 at 09:42 AM.
Reply With Quote
  #2  
Old 10-11-2016, 12:44 PM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

You're missing all of the options on the DATA DHCP side, you need to include everything otherwise the phone will ignore DHCP.

So on the DATA DHCP configuration make the string match the VOICE DHCP configuration

option 242 ascii "TFTPSRVR=192.168.106.10,MCIPADD=192.168.106.1 0,MC PORT=1719,HTTPSRVR=192.168.106.10,L2Q=1,L2QVLAN=10 6,VLANTEST=0"
Reply With Quote
  #3  
Old 10-13-2016, 04:34 AM
idierk idierk is offline
Aspiring Member
 
Join Date: Sep 2016
Posts: 3
idierk has 10 reputation points
Default DHCP settings for Avaya 96xx series on a CISCO 2911

Thank you so much.
I just added the lines add will test it later.
I keep you posted.
Reply With Quote
  #4  
Old 10-31-2016, 09:41 AM
idierk idierk is offline
Aspiring Member
 
Join Date: Sep 2016
Posts: 3
idierk has 10 reputation points
Solution Confirmed Solution confirmed

Hello.

Since a few minutes the first phone is in the new VLAN.
No need to touch the phone anymore.
Just connect them to the network and DHCP will take care for the initial settings.

Thank you so much whith helping me.
Ingbert
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:32 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.