Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2013, 04:35 AM
sappadu sappadu is offline
Member
 
Join Date: Feb 2013
Posts: 7
sappadu has 10 reputation points
Default Universal PRI configuration

Hello,

I am installing a PRI card for IP office 500, with license IP500 Universal PRI (Additional channels).

It is not working
i am getting the following alert : loss of signal, trunk out of service.
Can you please advise the configuration?

thank

SA

Last edited by sappadu; 05-01-2013 at 04:38 AM.
Reply With Quote
  #2  
Old 05-01-2013, 08:24 PM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

I would get a business Partner involved.
It could be that the providers T1 is down, or the cable is bad.
Reply With Quote
  #3  
Old 05-09-2013, 04:21 AM
mjacques mjacques is offline
Member
 
Join Date: May 2013
Posts: 4
mjacques has 10 reputation points
Default

Have you tried making up a loop-back cable just to see if it clears the loss of signal error?
You wont be able to make calls, but it'll prove the layer 1. You could also use it on the provider TE it should clear any LOS/AIS errors whilst plugged in, if not then most likely their problem...
Reply With Quote
Reply

Tags
pri

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:07 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.