Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2017, 05:24 AM
timpa timpa is offline
Member
 
Join Date: Sep 2017
Posts: 5
timpa has 10 reputation points
Default Voicemail Pro Client Mailbox Routing Issues

Hi Everyone,

I am looking to update one of our main modules inside of voicemail pro client to make the changes below:

Everything works on our module so far except for the Service Queue and Service Queue 2 as they are not doing what I expected them to do. Both of these are transfer actions. Everything leading up to these transfer actions also works as well.

In the Service Queue and Service Queue 2, I have entered in a group extension as created and editing in the avaya ip office manager containing a few employees inside, both sequential ringing. At the end of the list of employees in that group, I have added an employee called English Mailbox to Service Queue and French Mailbox to Service Queue 2, in hopes that if none of the employees pick up, the final employee, English/French Mailbox will pick up and the outside caller will be able to leave a message.

This is not working as intended. Any other way I can achieve this?

Thanks
Reply With Quote
  #2  
Old 10-27-2017, 01:01 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 353
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Turn Voicemail ON for the group, set a reasonable no answer time, and if necessary use a Leave action in VM Pro to send the call to your English/French mailbox
Reply With Quote
  #3  
Old 11-06-2017, 07:49 AM
timpa timpa is offline
Member
 
Join Date: Sep 2017
Posts: 5
timpa has 10 reputation points
Default

Sorry for the late reply. This worked. However out of my 2 groups. 1 of them triggers the correct mailbox when dialing the extension directly whereas the other one, triggers one of the employees voicemails instead of the groups voicemail, not sure why this is.

I turned voicemail ON for both groups in Manager and gave them appropriate No Answer Times. 1st group has a no answer time of 25 seconds, the 2nd group has a no answer time of 125 seconds. (The timing is based on the number of users that will be sequentially rung, making sure that I trigger all users first before the voicemail time is triggered)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:25 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.