Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2013, 01:22 PM
love7 love7 is offline
Whiz
 
Join Date: Mar 2013
Posts: 25
love7 has 10 reputation points
Default deleting user from Voice Mail Pro

How to delete user's VM Pro? Using IP Office 500v2 8.0 (53) using Voicemail Pro Client 8.0 Version (1011). it appears you can't delete a user from VM Pro, you can only enable ,disable or clear the mailbox.
since IP Office automaticlly build the mailbox should the user profile be deleted in IP Office causing the mailbox to auto delete.
Reply With Quote
  #2  
Old 04-11-2013, 02:40 PM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Change the name of the User. If you would like to get rid of all traces of the user, you can go into the file structure and delete the folder with the users name....
Reply With Quote
  #3  
Old 04-12-2013, 06:10 AM
love7 love7 is offline
Whiz
 
Join Date: Mar 2013
Posts: 25
love7 has 10 reputation points
Default File Structure for VM Pro

how to would i get into the file structure for VM Pro to delete a user.
Reply With Quote
  #4  
Old 04-12-2013, 07:51 AM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Is it Windows or Linux?
If Windows
C:/all programs/Avaya/IP Office/VM Pro/Accounts

If Linux
/opt/VM Pro/Accounts
Reply With Quote
  #5  
Old 01-09-2014, 11:41 AM
stewa88 stewa88 is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 1
stewa88 has 10 reputation points
Default Disassociated VM box

I'm having a similar issue...hopefully someone sees this reply since this thread is getting close to a year old now.


I have a user who could not access their Voicemail.
Their extension is 8370 in Manager, however when calling them and getting to their Voicemail the system says that extension 435 is unavailable.

So I checked and checked and eventually just deleted the user and remade them. However now, in Voicemail Pro, I go to [PBX server] > Specific Start Points > Users in the left-hand tree and my user is listed in there as having a mailbox, but there is no extension associated with the account (see attached word doc...the system wouldn't let me upload a direct picture without resizing it to something that was too blurry and small)

I've also gone into the file structure (/opt/vmpro/Accounts) and deleted the user's folder, but the record still shows in VM Pro.

Does anyone know how to get rid of this so I can start fresh with this user?
Thanks very much in advance
Attached Files
File Type: docx VM Pro Issue.docx (296.0 KB, 28 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:51 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.