Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-05-2017, 12:09 PM
alto3 alto3 is offline
Member
 
Join Date: Mar 2017
Posts: 2
alto3 has 10 reputation points
Default IPOCC 10 Contact Detail Reports - Time Format

When the supervisor displays the Contact Report Detail module and the language of the UI is Spanish (Latin American), the time format is 12 hours but does not display AM or PM. At the time of exporting this information all calls are shown as AM.

If the supervisor's UI is changed to English (USA), the time format is also 12 hours, but AM and PM are distinguished, when exporting the report is displayed correctly.

Can you switch to a 24-hour format in the IPOCC? In Spanish it is not possible to have the format of 12 hours?

IPOCC 10.0.0.3

Thanks for your help.
Reply With Quote
  #2  
Old 05-11-2017, 05:37 PM
bucky101 bucky101 is offline
Brainiac
 
Join Date: Nov 2010
Posts: 69
bucky101 has 11 reputation points
Default date format

I do not know how the date/time format works. I assume it has bugs in it. I am from Australia and we use DD\MM\YYYY for our date format, even though all region settings are set to this it still displays MM\DD\YYYY.
I think the UI region settings just isn't setup very well
Reply With Quote
  #3  
Old 05-15-2017, 03:27 AM
smackintosh smackintosh is offline
Member
.
 
Join Date: Apr 2015
Posts: 6
smackintosh has 10 reputation points
Default

The display for Latin Spanish is missing the am/pm suffix, you are correct. If you raise this through your support channels we can provide you with a patch. We take Columbia as our base culture which officially has a 12hr clock, but a software fault means the am/pm is not displayed. So with this patch you would still see a 12hr clock.

Australian English is not a supported language in the product, if you use English USA you should see MM/DD/YY format, if you choose English UK you should see DD/MM/YY format.

Regards,
Stuart
Reply With Quote
  #4  
Old 05-17-2017, 09:25 PM
bucky101 bucky101 is offline
Brainiac
 
Join Date: Nov 2010
Posts: 69
bucky101 has 11 reputation points
Default doesn't work

I have set my region format to English (United Kingdon) and the shortdate to dd\MM\yy

Interestingly the Agent status report and Contact details report section are showing mm\dd\yyyy
In Reporting the 'Modified' column is dd\mm\yyyy but when you run the report date specific data inside the report is still mm\dd\yyyy
Reply With Quote
  #5  
Old 05-22-2017, 08:53 AM
smackintosh smackintosh is offline
Member
.
 
Join Date: Apr 2015
Posts: 6
smackintosh has 10 reputation points
Default

There are a mixture of settings being used here and I believe that explains what you are seeing. The report viewer uses the agent configuration for language (as defined in the IPOCC Configuration module) to decide the date and time format. In some places, such as the Modified column of the Reporting file view, the Windows regional settings of the desktop where the CC UI is running are used.
Regards,
Stuart
Reply With Quote
  #6  
Old 05-24-2017, 11:03 AM
nfanto nfanto is offline
Member
 
Join Date: Jan 2015
Posts: 7
nfanto has 10 reputation points
Default

For change the format of the hours (12hr to 24hr), the IPOCC is based to the Windows Server.
So change the format to the windows serveur control panel.

After you must to stop the IPOSS services (Watchdog - for stop all services) and go to the install CD Folder, in utility, exécute "adaptertimezone".

After you can restart the watchdog and that is normally good.
Reply With Quote
  #7  
Old 05-25-2017, 10:34 PM
bucky101 bucky101 is offline
Brainiac
 
Join Date: Nov 2010
Posts: 69
bucky101 has 11 reputation points
Solution Confirmed smack

smackintosh nailed it. You need to also go to Administration>System>General and set it to English (United Kingdom)
Reply With Quote
  #8  
Old 05-28-2017, 10:52 PM
bucky101 bucky101 is offline
Brainiac
 
Join Date: Nov 2010
Posts: 69
bucky101 has 11 reputation points
Default ipocc

OK, so now all the scheduled reports are in German. Awesome
Reply With Quote
  #9  
Old 06-10-2017, 03:32 AM
johns1224 johns1224 is offline
Brainiac
 
Join Date: Apr 2017
Posts: 56
johns1224 has 9 reputation points
Default

Thanks for the great tips, smackintosh! You nailed it.
Reply With Quote
Reply

Tags
ipocc 10, lenguage, reports, spanish

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:54 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.