Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2012, 09:29 AM
nenatolman nenatolman is offline
Member
 
Join Date: Dec 2010
Posts: 7
nenatolman has 10 reputation points
Default 96x1 H.323 6.3 firmware?

Any idea when 6.3 firmware for the 96x1 H.323 phones may be released?

I've been struggling with getting headsets working properly since we started installing the 96x1 sets. I found the headset that I want at the IAUG conference, but it is my understanding from the headset vendor that it's not quite ready for prime-time, but will be when the 6.3 firmware becomes available.

Will that be soon?

Thanks!
Reply With Quote
  #2  
Old 10-24-2012, 07:59 AM
mskinner mskinner is offline
Genius
.
 
Join Date: May 2010
Posts: 209
mskinner has 11 reputation points
Default

What type of headsets are you using?
Reply With Quote
  #3  
Old 10-24-2012, 10:45 AM
nenatolman nenatolman is offline
Member
 
Join Date: Dec 2010
Posts: 7
nenatolman has 10 reputation points
Default

We're using Jabra 9330e headsets with their Link-33 EHS cord. They don't need a ring detector or handset lifter to work remotely. There are a couple of issues with them, though, that are supposed to be resolved with this next release of phone firmware.
Reply With Quote
  #4  
Old 10-24-2012, 03:38 PM
dupl dupl is offline
Hot Shot
 
Join Date: May 2010
Posts: 17
dupl has 10 reputation points
Default Firmware

Hi,
What is the problem with the current setup...Are you making use of Auto-in for call centre and headset
Reply With Quote
  #5  
Old 10-25-2012, 08:41 AM
nenatolman nenatolman is offline
Member
 
Join Date: Dec 2010
Posts: 7
nenatolman has 10 reputation points
Default

We aren't using these for call centers. There are several issues with the headsets that I have been told will be corrected when the 6.3 release of firmware for the 96x1 phones comes out. I'd just like to know if anyone has an idea when that will be.
Reply With Quote
  #6  
Old 10-30-2012, 06:56 AM
mskinner mskinner is offline
Genius
.
 
Join Date: May 2010
Posts: 209
mskinner has 11 reputation points
Default

Could you please describe the issues you are having?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:54 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.