Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2014, 07:17 PM
jnas jnas is offline
Aspiring Member
 
Join Date: Feb 2014
Posts: 1
jnas has 10 reputation points
Question Avaya VPN Client - “User did not acknowledge the banner”

Hi Experts,

I'm trying to connect using Avaya VPN Client.

The screens dialogue shows "Successfully authenticated to VPN".

But afterwards it shows an error message:
"The banner message from the VPN Router was not received, or the user didn’t acknowledge the banner"

What should I do to fix this issue?

Please kindly help me.
Thank you in advance.
Reply With Quote
  #2  
Old 02-25-2014, 07:22 AM
rshaynes rshaynes is offline
Whiz
.
 
Join Date: Mar 2010
Location: Eastern Time Zone, United States
Posts: 27
rshaynes has 12 reputation points
Default VPN Client - User Did Not Acknowledge The Banner

This particular disconnection can be caused by any number of triggers.

What type of endpoint are you using? VPN Router? VPN Gateway? Secure Router?

Upgrading to the latest available 10.06.301/500 client resolves one such issue if the tunnel mode is SSL. The VPN client was using a legacy Microsoft API in service mode.

The tunnel may not be establishing. It may be blocked by interim firewall or a problem on the VPN endpoint. Tunnels operate in either ESP mode or UDP mode. If traversing a NAT or firewall, UDP mode is recommended. Some firewall/NAT devices misbehave and make the client think ESP is established when UDP is required for transport.

There are several other corner cases that can lead to banner failure. Start with the first and investigate the second by tracing on the client. If the ESP traffic is one way (client to VPN endpoint) and no UDP traffic - then likely a misbehaving NAT or VPN endpoint is not properly configured to support UDP encapsulation.
Reply With Quote
Reply

Tags
banner, client, router, vpn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:46 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.