Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2016, 01:39 PM
whaleb whaleb is offline
Member
 
Join Date: Oct 2016
Posts: 3
whaleb has 10 reputation points
Default Having issues with on hold audio

We are experiencing issues with our Avaya IP406 system running IP Office Version 5.2(53)

We have a wav file set up and working, yet when the caller is on hold the music goes for only around 5 seconds, goes blank, then restarts 2 seconds later. It will do this endlessly. Within IP Office Manager under System -> Telephony -> There are no sub-tabs, and no options exist to manipulate On Hold Music settings.

Has anyone else experienced this issue and could point me in the right direction on where the options exist to manipulate the settings?
Reply With Quote
  #2  
Old 11-11-2016, 06:38 AM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

If you download the wav file from the IP Office and play the file does it do the same thing? It could be that the file wasn't copied to the IP Office successfully so it only has the first 5 seconds, you might be better off just setting up a little ipod with the WAV file on it playing on a continuous loop and setting the music source on the IPO to external.
Reply With Quote
  #3  
Old 11-11-2016, 01:01 PM
whaleb whaleb is offline
Member
 
Join Date: Oct 2016
Posts: 3
whaleb has 10 reputation points
Default

The wave file sounds fine and goes the full length. I cannot see where in IP Office I could choose an external source? I have a very old version of the software, it does not present me with any way to update the sound file. Do you think rebooting would acquire the file again, maybe successfully this time?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:55 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.